Onspring Connectivity

Incident Report for Onspring Technologies

Resolved

Onspring connectivity issues have been resolved. Your Onspring instance should now be accessible. Please contact support@onspring.com if you experience any further login issues. Thank you for your patience
Posted Jan 13, 2026 - 08:29 CST

Update

We are continuing to investigate this issue.
Posted Jan 13, 2026 - 08:25 CST

Update

We are continuing to investigate this issue.
Posted Jan 13, 2026 - 08:23 CST

Investigating

Onspring is currently experiencing downtime. We are actively investigating and will provide a resolution as soon as possible.
Posted Jan 13, 2026 - 07:30 CST
This incident affected: Web Interfaces (Instances).